<!doctype html>
<html lang="en-US">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
		<title>As Bitcoin Dips, Inflation &#8216;Breakevens&#8217; Offer Hope to Bulls &#8211; The Hamden Journal</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Hamden Journal &raquo; Feed" href="https://www.thehamdenjournal.com/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.3.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-214923119-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thehamdenjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thehamdenjournal.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.thehamdenjournal.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://www.thehamdenjournal.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='everest-news-style-css'  href='https://www.thehamdenjournal.com/wp-content/themes/everest-news/style.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='everest-news-fonts-css'  href='//fonts.googleapis.com/css?family=Muli%3A400%2C400i%2C600%2C700%2C700i%7COpen%2BSans%3A400%2C400i%2C600%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='everest-news-main-css'  href='https://www.thehamdenjournal.com/wp-content/themes/everest-news/assets/dist/css/main.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='tmm-css'  href='https://www.thehamdenjournal.com/wp-content/plugins/team-members/inc/css/tmm_style.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.thehamdenjournal.com","hash_tracking":"false","ua":"UA-214923119-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thehamdenjournal.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.3.4' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.thehamdenjournal.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thehamdenjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>
jQuery(document).ready(function() {
	jQuery(".2296e6f030fbe79da192b5d53584bf33").click(function() {
		jQuery.post(
			"https://www.thehamdenjournal.com/wp-admin/admin-ajax.php", {
				"action": "quick_adsense_onpost_ad_click",
				"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
				"quick_adsense_nonce": "1a22e5a2f4",
			}, function(response) { }
		);
	});
});
</script>
<script type='text/javascript' src='https://www.thehamdenjournal.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.9' id='wp_automatic_gallery-js'></script>
<link rel="https://api.w.org/" href="https://www.thehamdenjournal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thehamdenjournal.com/wp-json/wp/v2/posts/81635" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thehamdenjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thehamdenjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9" />
<link rel='shortlink' href='https://www.thehamdenjournal.com/?p=81635' />
<link rel="alternate" type="application/json+oembed" href="https://www.thehamdenjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thehamdenjournal.com%2Fworld%2Fas-bitcoin-dips-inflation-breakevens-offer-hope-to-bulls%2F81635%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thehamdenjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thehamdenjournal.com%2Fworld%2Fas-bitcoin-dips-inflation-breakevens-offer-hope-to-bulls%2F81635%2F&#038;format=xml" />
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
				<noscript>
			<style>
				img.lazyload {
				 	display: none;
				}

				img.image-fallback {
				 	display: block;
				}
			</style>
		</noscript>
		<style>
			.primary-navigation li.primarynav_search_icon {
							}
			#toTop {
							}

							.copyright-notice a,
				.social-icons-list li a:hover,
				.social-icons-list-post-page li:first-child,
				.en-author-box .author-name h3,
				.page-404-entry .header-404 h3 span,
				.widget_rss ul li a,
				.event-page-top-box .event-metas ul p {
					color: #ED1D25;
				}

				.en-breaking-news .ticker-head-col span,
				.owl-carousel .owl-nav button.owl-next, 
				.owl-carousel .owl-nav button.owl-prev,
				ul.post-categories li a,
				.widget-title:after,
				.en-custom-category ul li a,
				.btn-general,
				.en-popular-trending-posts-widget-1 ul.tabs li.current,
				#toTop,
				#header-search input[type=submit], 
				.search-box input[type=submit], 
				.widget_search input[type=submit],
				.en-pagination .pagi-layout-1 .nav-links span.current,
				.header-lay-2 .main-navigation .home-btn a, 
				.header-lay-3 .main-navigation .home-btn a,
				button, 
				input[type=button], 
				input[type=reset], 
				input[type=submit],
				.calendar_wrap caption,
				.live-feeds-entry .live-feed .leftbox span,
				.en-popular-trending-posts-widget-1 .content-holder .left-col span {
					background-color: #ED1D25;
				}

				ul.post-categories li a:before,
				.en-breaking-news .ticker-head-col span:before {
					border-top-color: #ED1D25;
				}

				.header-lay-2 .main-navigation, 
				.header-lay-3 .main-navigation {
					border-bottom-color: #ED1D25;
				}

				.post-page-layout-1 .page-title h2,
				.post-format.quote-format blockquote {
					border-left-color: #ED1D25;
				}
						</style>
			</head>

	<body class="post-template-default single single-post postid-81635 single-format-standard">
				
		<div class="en-pagewrap">

			<header class="en-general-header header-lay-2 en-standard-section-spacing">
    <div class="header-inner">
                    <div class="header-top-wrapper">
                <div class="en-container">
                    <div class="en-row">
                        <div class="en-col category-nav-col">
                            <div class="category-navigation">
                                <ul id="menu-about-menu" class="menu"><li id="menu-item-159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-159"><a href="https://www.thehamdenjournal.com/">Home</a></li>
<li id="menu-item-110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110"><a href="https://www.thehamdenjournal.com/about-us/">About Us</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113"><a href="https://www.thehamdenjournal.com/team-members/">Team Members</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7"><a href="https://www.thehamdenjournal.com/contact/">Contact</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-109"><a href="https://www.thehamdenjournal.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111"><a href="https://www.thehamdenjournal.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="https://www.thehamdenjournal.com/editorial-policy/">Editorial Policy</a></li>
</ul>                            </div><!-- .category-navigation -->
                        </div><!-- .en-col.category-nav-col -->
                        <div class="en-col social-col">
                            		<ul class="social-icons-list">
			        </ul><!-- .social-icons-list -->
		                        </div><!-- .en-col.social-col -->
                    </div><!-- .en-row -->
                </div><!-- .en-container -->
            </div><!-- .header-top-wrapper -->
                    <div class="header-logo-advt-wrapper">
            <div class="en-container">
                <div class="en-row">
                    <div class="en-col logo-col">
                         		<div class="branding-col">
            				<span class="site-title"><a href="https://www.thehamdenjournal.com/" rel="home">The Hamden Journal</a></span>
				        </div><!-- .branding-col -->
 		                    </div><!-- .en-col.logo-col -->
                                    </div><!-- .en-row.advt-col -->
            </div><!-- .en-container -->
        </div><!-- .header-logo-advt-wrapper -->

        <div class="header-nav-extra-wrapper">
            <div class="en-container">
                <div class="en-row">
                    <div class="en-col nav-col">
                        <div class="primary-menu-wrap">
                            <div class="main-navigation" id="main-menu">
                                <ul id="menu-main-menu" class=""><li class="home-btn"><a href="https://www.thehamdenjournal.com/"><i class="fas fa-home"></i></a></li><li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="https://www.thehamdenjournal.com/us/">US</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-51"><a href="https://www.thehamdenjournal.com/world/">World</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="https://www.thehamdenjournal.com/business/">Business</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="https://www.thehamdenjournal.com/science/">Science</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="https://www.thehamdenjournal.com/technology/">Technology</a></li>
</ul>                            </div><!-- #main-menu.main-navigation -->
                                                            <div class="header-search">
                                    <a id="search-toggle" href="javascript:;"><i class="icon ion-ios-search"></i></a>
                                    <div id="header-search">
                                        <form role="search" method="get" id="search-form" class="clearfix" action="https://www.thehamdenjournal.com/"><input type="search" name="s" placeholder="Type Something" value"" ><input type="submit" id="submit" value="Search"></form>                                    </div><!-- .header_search -->
                                </div><!-- .header-search -->
                                                        </div><!-- .primary-menu-wrap -->
                    </div><!-- .en-col.nav-col -->
                </div><!-- .en-row -->
            </div><!-- .en-container -->
        </div><!-- .header-nav-extra-wrapper -->
    </div><!-- .header-inner -->
</header><!-- .en-general-header.header-lay-2.en-standard-section-spacing -->            <div id="canvas-aside">
                <div class="canvas-inner">
                                    </div><!-- .canvas-inner -->
            </div><!-- #canvas-aside -->
            <div id="canvas-aside-mask"></div>
            <div class="en-inner-pages-main-wrapper columns-2">
    <div class="en-container">
         			<div class="en-breadcrumb breadcrumb-layout-1 en-standard-section-spacing">
                <nav role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.thehamdenjournal.com" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.thehamdenjournal.com/world/" itemprop="item"><span itemprop="name">World</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><a href="#" itemprop="item"><span itemprop="name">As Bitcoin Dips, Inflation &#8216;Breakevens&#8217; Offer Hope to Bulls</span></a><meta itemprop="position" content="3" /></li></ul></nav>            </div><!-- .en-breadcrumb.breadcrumb-layout-1.en-standard-section-spacing -->
 			        <div class="row">
                        <div class="en-col main-content-area-outer ">
                <div id="primary" class="content-area">
                    <main id="main" class="site-main">
                    	<section class="en-page-entry post-page-entry post-page-layout-1">
    <article id="post-81635" class="post-81635 post type-post status-publish format-standard has-post-thumbnail hentry category-world">
        <div class="page-title">
            <h2 class="clr-white f-size-xl">
                As Bitcoin Dips, Inflation &#8216;Breakevens&#8217; Offer Hope to Bulls            </h2><!-- .clr-white.f-size-xl -->
        </div><!-- .page-title -->
        				<div class="featured-image">
			        <img width="800" height="600"   alt="As Bitcoin Dips, Inflation &#8216;Breakevens&#8217; Offer Hope to Bulls" data-srcset="https://www.thehamdenjournal.com/wp-content/uploads/2022/02/As-Bitcoin-Dips-Inflation-Breakevens-Offer-Hope-to-Bulls.png 800w, https://www.thehamdenjournal.com/wp-content/uploads/2022/02/As-Bitcoin-Dips-Inflation-Breakevens-Offer-Hope-to-Bulls-300x225.png 300w, https://www.thehamdenjournal.com/wp-content/uploads/2022/02/As-Bitcoin-Dips-Inflation-Breakevens-Offer-Hope-to-Bulls-768x576.png 768w, https://www.thehamdenjournal.com/wp-content/uploads/2022/02/As-Bitcoin-Dips-Inflation-Breakevens-Offer-Hope-to-Bulls-500x375.png 500w"  data-src="https://www.thehamdenjournal.com/wp-content/uploads/2022/02/As-Bitcoin-Dips-Inflation-Breakevens-Offer-Hope-to-Bulls.png" data-sizes="(max-width: 800px) 100vw, 800px" class="attachment-full size-full wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="800" height="600" src="https://www.thehamdenjournal.com/wp-content/uploads/2022/02/As-Bitcoin-Dips-Inflation-Breakevens-Offer-Hope-to-Bulls.png" class="attachment-full size-full wp-post-image" alt="As Bitcoin Dips, Inflation &#8216;Breakevens&#8217; Offer Hope to Bulls" srcset="https://www.thehamdenjournal.com/wp-content/uploads/2022/02/As-Bitcoin-Dips-Inflation-Breakevens-Offer-Hope-to-Bulls.png 800w, https://www.thehamdenjournal.com/wp-content/uploads/2022/02/As-Bitcoin-Dips-Inflation-Breakevens-Offer-Hope-to-Bulls-300x225.png 300w, https://www.thehamdenjournal.com/wp-content/uploads/2022/02/As-Bitcoin-Dips-Inflation-Breakevens-Offer-Hope-to-Bulls-768x576.png 768w, https://www.thehamdenjournal.com/wp-content/uploads/2022/02/As-Bitcoin-Dips-Inflation-Breakevens-Offer-Hope-to-Bulls-500x375.png 500w" sizes="(max-width: 800px) 100vw, 800px" /></noscript>			    </div><!-- .featured-image.thumb.lazyloading -->
								<div class="entry-meta">
	                <ul class="metas">
	                				                    <li class="posted-date clr-special">
			                    	Posted On: <a href="https://www.thehamdenjournal.com/world/as-bitcoin-dips-inflation-breakevens-offer-hope-to-bulls/81635/" rel="bookmark"><time class="entry-date published updated" datetime="2022-02-21T09:15:22-05:00">February 21, 2022</time></a>					            </li><!-- .posted-date.clr-white -->
					            			                    <li class="author clr-special">
			                    	Posted By: <a href="https://www.thehamdenjournal.com/author/user1/">Claudia Bergnaum</a>			                    </li><!-- .author.clr-white -->
			                    			                	<li class="Comment clr-special">
			                		Comments: <a href="https://www.thehamdenjournal.com/world/as-bitcoin-dips-inflation-breakevens-offer-hope-to-bulls/81635/">0</a>			                	</li>
			                		                    
	                </ul><!-- .metas -->
	            </div><!-- .entry-meta -->
				        
        <div class="page-contents-entry">
            <div class="editor-entry">
                <div class="2296e6f030fbe79da192b5d53584bf33" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3511443799407499"
     crossorigin="anonymous"></script>
<!-- Hamden -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3511443799407499"
     data-ad-slot="5298334267"
     data-ad-format="auto"
     data-page-url="https://www.thehamdenjournal.com/"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div>
<p><b>Good morning, and welcome to First Mover, </b>our daily newsletter putting the latest moves in crypto markets in context. Sign up here to get it in your inbox each weekday morning.</p>
<p>Here’s what’s happening this morning:</p>
<ul class="caas-list caas-list-bullet">
<li>
<p><b>Market Moves: </b>Bitcoin reverses early gains as Kremlin dashes hopes for Ukraine peace summit.</p>
</li>
<li>
<p><b>Featured stories:</b> U.S. inflation breakevens suggest Fed&#8217;s tightening cycle may be shallow, support bitcoin&#8217;s long-term bull prospects.</p>
</li>
</ul>
<p>CoinDesk TV show &#8220;First Mover,&#8221; is on a break due to President&#8217;s Day holiday in the U.S. and will return on Tuesday</p>
<h2><b>Market Moves</b></h2>
<p><b>By Omkar Godbole</b></p>
<figure class="caas-figure">
<div class="caas-figure-with-pb" style="max-height: 600px">
<div>
<div class="caas-img-container caas-img-loader" style="padding-bottom:75%;"><noscript><img alt="Bitcoin&amp;#39;s daily chart with relative strength index and MACD histogram. (TradingView)" src="https://s.yimg.com/ny/api/res/1.2/mUa3ByqUj_ZNzl5cHsWIcg--/YXBwaWQ9aGlnaGxhbmRlcjt3PTk2MDtoPTcyMA--/https://s.yimg.com/uu/api/res/1.2/VBbqfzBt6MYqhLLBZDXpcQ--~B/aD02MDA7dz04MDA7YXBwaWQ9eXRhY2h5b24-/https://media.zenfs.com/en/coindesk_75/bb041f73884cefeb5442eb4e6e130e69" class="caas-img"/></noscript></div>
</div>
</div>
<p><figcaption class="caption-collapse">Bitcoin&#8217;s daily chart with relative strength index and MACD histogram. (TradingView)</figcaption></p>
</figure>
<p>Bitcoin is back on the defensive, with Kremlin calling the idea of a dialogue between Russian President Vladimir Putin and his U.S. counterpart Joe Biden premature and dashing hopes of a potential Ukraine peace summit.</p>
<p>The cryptocurrency was last seen trading near $37,600, representing a 2% drop on the day. Prices hit a high of $39,500 during the European hours after France championed the idea of a Biden-Putin dialogue over Ukraine. Rest of the cryptocurrencies have come off daily highs, tracking bitcoin with ether funds seeing <a target="_blank" href="https://twitter.com/4adybug/status/1495431576875798529" rel="nofollow noopener" data-ylk="slk:renewed outflows" class="link ">renewed outflows</a>, according to ByteTree data.</p>
<p>With the U.S. markets closed on account of the Presidents&#8217; day holiday, bitcoin appears to be the only macro asset available for trading in the spot and derivatives market. As such, escalation of tensions between Russia-Ukraine may lead to sharp losses in the cryptocurrency.</p>
<p>The daily chart paints a bearish picture, with a rising trendline convincingly violated alongside a below-50 or bearish reading on the relative strength index and a negative MACD indicator.</p>
<p>The double whammy of Fed fears and lingering geopolitical tensions are likely to keep bitcoin under pressure in the short term. Calls for a 50 basis point rate hike in March have grown in the wake of the hotter-than-expected January inflation data released early this month.</p>
<p><i><b>Also read: </b></i><i><b>Making Sense of India&#8217;s New Crypto Rules</b></i></p>
<p><button class="link caas-button collapse-button" aria-label="" title="" data-ylk="elm:readmore;slk:Story continues">Story continues</button></p>
<h2><b>Latest Headlines</b></h2>
<h2><b>Breakevens Support Bitcoin&#8217;s Long-Term Bull Case</b></h2>
<p><b>By Omkar Godbole</b></p>
<p>Despite the recent crash, bitcoin bulls remain convinced of the cryptocurrency&#8217;s long-term prospects, with many anticipating a shallow Federal Reserve (Fed) rate hike cycle.</p>
<p>Data on U.S. inflation breakevens, which signal the expected path of price pressures over different timeframes, suggests they may be right.</p>
<p>The spread between the 10- and two-year breakeven inflation rates fell to a record low of -1.2% last week. That&#8217;s perhaps a sign of market players expecting inflation to drop back in the long term, weakening the case for aggressive and prolonged stimulus withdrawal by the Fed.</p><div class="2296e6f030fbe79da192b5d53584bf33" data-index="2" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3511443799407499"
     crossorigin="anonymous"></script>
<!-- Hamden -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3511443799407499"
     data-ad-slot="5298334267"
     data-ad-format="auto"
     data-page-url="https://www.thehamdenjournal.com/"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>&#8220;It&#8217;s another way of telling us that inflation will drop back in the longer term, thereby possibly cutting the life of any Fed tightening campaign. An inflation level that is high enough to eliminate deflation fears, but low enough to keep Fed hawks at bay,&#8221; Ashraf Laidi, strategist and trader, founder of Intermarket Strategy and author of Currency Trading &amp; Intermarket Analysis, said in a blogpost.</p>
<p>Inflation breakevens are calculated by subtracting the yield of an inflation-protected bond from the yield of a nominal bond during the same period.</p>
<p>The record low spread between the 10- and two-year breakeven rates suggest the Fed tightening fears may be overdone and bitcoin could survive the impending liquidity withdrawal.</p>
<p>According to Laidi, the narrowing spread probably helped gold chalk out gains in recent weeks. Meanwhile, bitcoin, often touted as digital gold, failed, perhaps due to its tight correlation with growth stocks.</p>
<p>Crypto financial services provider Babel Finance foresees bitcoin picking a strong bid along with growth stocks in the second half of 2022.</p>
<figure class="caas-figure">
<div class="caas-figure-with-pb" style="max-height: 600px">
<div>
<div class="caas-img-container caas-img-loader" style="padding-bottom:75%;"><img class="caas-img caas-lazy has-preview" alt="Breakeven inflation differential and gold&amp;#39;s price. (Chart by Ashraf Laidi)" src="https://s.yimg.com/ny/api/res/1.2/D.pknXG7y4YIDdNVWGWtWw--/YXBwaWQ9aGlnaGxhbmRlcjt3PTk2MDtoPTcyMA--/https://s.yimg.com/uu/api/res/1.2/JmsRJq1SVe0JH3CpxyDqrA--~B/aD02MDA7dz04MDA7YXBwaWQ9eXRhY2h5b24-/https://media.zenfs.com/en/coindesk_75/cfeebfaf4c5ea7162674e24e95fc940f"/><noscript><img alt="Breakeven inflation differential and gold&amp;#39;s price. (Chart by Ashraf Laidi)" src="https://s.yimg.com/ny/api/res/1.2/D.pknXG7y4YIDdNVWGWtWw--/YXBwaWQ9aGlnaGxhbmRlcjt3PTk2MDtoPTcyMA--/https://s.yimg.com/uu/api/res/1.2/JmsRJq1SVe0JH3CpxyDqrA--~B/aD02MDA7dz04MDA7YXBwaWQ9eXRhY2h5b24-/https://media.zenfs.com/en/coindesk_75/cfeebfaf4c5ea7162674e24e95fc940f" class="caas-img"/></noscript></div>
</div>
</div>
<p><figcaption class="caption-collapse">Breakeven inflation differential and gold&#8217;s price. (Chart by Ashraf Laidi)</figcaption></p>
</figure>
<h2><b>Axie Sales Surpass $4 Billion</b></h2>
<p><b>By Omkar Godbole</b></p>
<p>Axie Infinity, a play-to-earn (P2E) game launched in 2018, has surpassed $4 billion in lifetime non-fungible tokens sales, according to data tracked by DappRadar.</p>
<p>&#8220;Nearly two million individual traders participated in the market palace, with the average Axie price at just under $200,&#8221; Ilan Solot, a partner at the Tagus Capital Multi-Strategy Fund, said in an email. &#8221; Axie is now the third-largest in the space.&#8221;</p>
<p>The supposedly-recession-proof game has been a big hit in Philipines and other emerging economies, including India.</p>
<p>&#8220;I tried out Axie by sheer intrigue. I was curious to know how a relatively new game could amass 300K daily active users, which was in October 2021, post which I have played and studied a few other P2E models, namely &#8211; Skyweaver and Neon District,&#8221; Adwait Rangnekar, a Mumbai-based developer and former Axie player told CoinDesk in a WhatsApp chat.</p>
<p>&#8220;Online player communities thrive on an active and contributing user base. The Axie Comunity has a very strong online presence and averages more than 2 million daily active users, which attracts players. These numbers are similar to DOTA2, League of Legends (LoL), and MMORPG. Traders, like gamers, also seek a community that can offer avenues where they can get more done as a group,&#8221; Rangnekar added.</p>
<figure class="caas-figure">
<div class="caas-figure-with-pb" style="max-height: 600px">
<div>
<div class="caas-img-container caas-img-loader" style="padding-bottom:75%;"><img class="caas-img caas-lazy has-preview" alt="NFT&amp;#xa0;rankings&amp;#xa0;by DappRadar" src="https://s.yimg.com/ny/api/res/1.2/xxjmbSxuSBiYN5QyQFaLDw--/YXBwaWQ9aGlnaGxhbmRlcjt3PTk2MDtoPTcyMA--/https://s.yimg.com/uu/api/res/1.2/QOkdOVgwoiRryr.O6TuSSQ--~B/aD02MDA7dz04MDA7YXBwaWQ9eXRhY2h5b24-/https://media.zenfs.com/en/coindesk_75/13c55f499b198f2b2f45f61096332649"/><noscript><img alt="NFT&amp;#xa0;rankings&amp;#xa0;by DappRadar" src="https://s.yimg.com/ny/api/res/1.2/xxjmbSxuSBiYN5QyQFaLDw--/YXBwaWQ9aGlnaGxhbmRlcjt3PTk2MDtoPTcyMA--/https://s.yimg.com/uu/api/res/1.2/QOkdOVgwoiRryr.O6TuSSQ--~B/aD02MDA7dz04MDA7YXBwaWQ9eXRhY2h5b24-/https://media.zenfs.com/en/coindesk_75/13c55f499b198f2b2f45f61096332649" class="caas-img"/></noscript></div>
</div>
</div>
<p><figcaption class="caption-collapse">NFT rankings by DappRadar</figcaption></p>
</figure>
</div>
<div class="2296e6f030fbe79da192b5d53584bf33" data-index="3" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3511443799407499"
     crossorigin="anonymous"></script>
<!-- Hamden -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3511443799407499"
     data-ad-slot="5298334267"
     data-ad-format="auto"
     data-page-url="https://www.thehamdenjournal.com/"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div id="author-bio-box" style="background: #f8f8f8; border-top: 2px solid #cccccc; border-bottom: 2px solid #cccccc; color: #333333"><h3><a style="color: #555555;" href="https://www.thehamdenjournal.com/author/user1/" title="All posts by Claudia Bergnaum" rel="author">Claudia Bergnaum</a></h3><div class="bio-gravatar"><img width="70" height="70"   alt="" data-srcset="https://www.thehamdenjournal.com/wp-content/uploads/2021/12/22-150x150.jpg 150w, https://www.thehamdenjournal.com/wp-content/uploads/2021/12/22-300x300.jpg 300w, https://www.thehamdenjournal.com/wp-content/uploads/2021/12/22-768x768.jpg 768w, https://www.thehamdenjournal.com/wp-content/uploads/2021/12/22.jpg 1024w"  data-src="https://www.thehamdenjournal.com/wp-content/uploads/2021/12/22-150x150.jpg" data-sizes="(max-width: 70px) 100vw, 70px" class="avatar avatar-70 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="70" height="70" src="https://www.thehamdenjournal.com/wp-content/uploads/2021/12/22-150x150.jpg" class="avatar avatar-70 photo" alt="" srcset="https://www.thehamdenjournal.com/wp-content/uploads/2021/12/22-150x150.jpg 150w, https://www.thehamdenjournal.com/wp-content/uploads/2021/12/22-300x300.jpg 300w, https://www.thehamdenjournal.com/wp-content/uploads/2021/12/22-768x768.jpg 768w, https://www.thehamdenjournal.com/wp-content/uploads/2021/12/22.jpg 1024w" sizes="(max-width: 70px) 100vw, 70px" /></noscript></div><p class="bio-description">Claudia has worked as a journalist for various print-based magazines for more than 5 years. She brings together substantial news pieces from various parts of the US and rest of the World.</p></div>            </div><!-- .editor-entry -->
        </div><!-- .page-contents-entry -->
    </article>
</section><!-- .en-page-entry.post-page-entry.post-page-layout-1 -->
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.thehamdenjournal.com/world/queen-elizabeth-ii-tests-positive-for-covid-but-buckingham-palace-says-her-symptoms-are-mild/81633/" rel="prev">Prev Post</a></div><div class="nav-next"><a href="https://www.thehamdenjournal.com/entertainment/sanjay-kapoor-ive-seen-more-lows-than-highs-but-never-sold-myself-cheap/81637/" rel="next">Next Post</a></div></div>
	</nav>                    </main><!-- #main.site-main -->
                </div><!-- #primary.content-area -->
            </div><!-- .en-col main-content-area-outer -->
            <div class="en-col aside-sidebar-outer aside-right-outer ">
    <aside class="secondary">
        <div id="text-2" class="widget"><div class="widget_text"><div class="widget-title"><h3>Ads by Google</h3></div>			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3511443799407499"
     crossorigin="anonymous"></script><br />
<!-- Hamden --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3511443799407499"
     data-ad-slot="5298334267"
     data-ad-format="auto"
     data-page-url="https://www.thehamdenjournal.com/"
     data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div></div>    </aside><!-- .secondary -->
</div><!-- .en-col aside-sidebar-outer -->        </div><!-- .row -->
    </div><!-- .en-container -->
</div><!-- .en-inner-pages-main-wrapper -->

		<footer class="footer">
            <div class="footer-inner">
                <div class="en-container">
                                        <div class="bottom-footer">
                        <div class="row">
                                                        <div class="col-lg-6 col-md-6 col-sm-12">
                                <div class="copyright-notice">
                                    <p>
                                        The Hamden Journal by <a href="https://everestthemes.com">Everestthemes</a>                                    </p>
                                </div>
                            </div><!-- .col -->
                                                            <div class="col-lg-6 col-md-6 col-sm-12">
                                    <div class="footer-navigation">
                                        <ul id="menu-about-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-159"><a href="https://www.thehamdenjournal.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110"><a href="https://www.thehamdenjournal.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113"><a href="https://www.thehamdenjournal.com/team-members/">Team Members</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7"><a href="https://www.thehamdenjournal.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-109"><a href="https://www.thehamdenjournal.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111"><a href="https://www.thehamdenjournal.com/cookie-policy/">Cookie Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="https://www.thehamdenjournal.com/editorial-policy/">Editorial Policy</a></li>
</ul>                                    </div>
                                </div><!-- .col -->
                                                        </div><!-- .row -->
                    </div><!-- .bottom-footer -->
                </div><!-- .en-container -->
            </div><!-- .footer-inner -->
        </footer><!-- .footer -->
    </div><!-- .en-pagewrap -->
    
<link rel='stylesheet' id='author-bio-box-styles-css'  href='https://www.thehamdenjournal.com/wp-content/plugins/author-bio-box/assets/css/author-bio-box.css?ver=3.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thehamdenjournal.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://www.thehamdenjournal.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.thehamdenjournal.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://www.thehamdenjournal.com/wp-content/themes/everest-news/assets/dist/js/bundle.min.js?ver=1.0.8' id='everest-news-bundle-js'></script>
<script type='text/javascript' src='https://www.thehamdenjournal.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.9.5' id='smush-lazy-load-js'></script>
</body>
</html>

